Ergebnis 1 bis 6 von 6

Thema: Hilfäää !!! PI spinnt, keine EXIFs mehr in der Anzeige

  1. #1
    Neuer Benutzer Newbie
    Registriert seit
    14.10.2009
    Ort
    Viersen
    Beiträge
    15

    Standard Hilfäää !!! PI spinnt, keine EXIFs mehr in der Anzeige

    wat is nu los?
    seit heute zeigt mein PI links in der Leiste keine EXIF Daten mehr an. Bis gestern ging das problemlos wie gewohnt.
    Habe das Tool schon repariert- trotzdem. Es wird zwar oben in der Leiste der Button zum Ein/Ausschalten der EXIFs gezeigt, beim Klicken ändert sich aber nichts. Beim Durchsuchen wurde bisher immer links die Möglichkeit angezeigt, die fehlt jetzt, finde die Funktion nicht mehr.
    Habe ich irgendwo etwas verstellt, ohne es zu merken? Alzheimer ist lt. Doc noch nicht

    Bitte um Tipp, danke und einen schönen Osterhasen...

  2. #2
    Moderator Profi Member Avatar von Gabi
    Registriert seit
    16.11.2003
    Ort
    Wien
    Beiträge
    7.535

    Standard

    Hallo Harry,

    es gibt zwei Möglichkeiten sich die
    Exif-Daten anzeigen zu lassen.

    Im Durchsuchen-Manager, oder rechts unten wenn man
    auf das Info Symbol klickt

    Wird es dir bei beiden nicht angezeigt?

    Wenn du ein Bild dupliziert hast und dann abspeicherst ist die Info aber weg
    nehme aber an das du das weißt.


    Liebe Grüße
    Gabi

  3. #3
    Neuer Benutzer Newbie
    Registriert seit
    14.10.2009
    Ort
    Viersen
    Beiträge
    15

    Standard

    Sorry für die späte Reaktion, war für ein paar Tage im Spital-

    ...eben, das ist es ja, links war immer die Leiste mit dem Fenster für den Dateisuchbaum, darunter war ein separates Fenster für EXIF. Das ist jetzt weg. ?!?
    Rechts unten erscheint zwar ein Info-Zeichen, das man anklicken kann, wenn ein Bild offen ist, aber dort werden keine EXIF Daten angezeigt...
    Ich habe schon Angst, WIN 10 zu installieren, weiß nicht, ob das alte Proggi damit überhaupt läuft...gibt es da Infos?
    Geändert von Buffalo (26.04.2017 um 00:23 Uhr)

  4. #4
    Moderator Profi Member Avatar von Gabi
    Registriert seit
    16.11.2003
    Ort
    Wien
    Beiträge
    7.535

    Standard

    Zitat Zitat von Buffalo Beitrag anzeigen
    Ich habe schon Angst, WIN 10 zu installieren, weiß nicht, ob das alte Proggi damit überhaupt läuft...gibt es da Infos?
    Da kannst dich ganz locker entspannen Harry,
    Win 10 und PI vertragen sich gut, und es läuft
    anstandslos.

    Liebe Grüße
    Gabi

  5. #5
    Benutzer Junior Member
    Registriert seit
    02.06.2016
    Beiträge
    42

    Standard

    Hallo Gabi,

    Wenn du ein Bild dupliziert hast und dann abspeicherst ist die Info aber weg
    nehme aber an das du das weißt.


    Warum ist die Exif Datei weg und kann das auch anders eingestellt werden?
    Es wird doch das Original dupliziert. Wollte hierzu auch ein neues Thema erstellen,
    hoffe aber, das es hier auch gelesen wird.

    Exif Daten.JPG

    Liebe Grüße
    Wolkenmaler Klaus

  6. #6
    Moderator Profi Member Avatar von Gabi
    Registriert seit
    16.11.2003
    Ort
    Wien
    Beiträge
    7.535

    Standard

    Am Org. bleibt es, beim duplizierten leider nicht.
    ich kenne keine Möglichkeit mit PI das zu ändern.

    Liebe Grüße
    Gabi

Ähnliche Themen

  1. Keine Lust mehr
    Von Ettenna im Forum Photoshop Elements Grundlagen
    Antworten: 22
    Letzter Beitrag: 18.08.2014, 14:31
  2. Chromeffekt hat keine Farbe mehr...
    Von FotoBar im Forum Corel Photo Paint
    Antworten: 3
    Letzter Beitrag: 16.11.2011, 22:38
  3. kann in PI keine ufo's mehr laden!
    Von alterschwede im Forum PhotoImpact
    Antworten: 4
    Letzter Beitrag: 21.02.2010, 19:40
  4. Neue Homepage Firefox vs. IE keine Anzeige
    Von convex im Forum Webdesign
    Antworten: 3
    Letzter Beitrag: 27.02.2009, 10:18
  5. Ina ist keine Moderatorin mehr
    Von Jürgen im Forum Off Topic
    Antworten: 4
    Letzter Beitrag: 10.03.2008, 21:31

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •